Version haut débit de: Forum du site Lebrikabrak
Aide - Rechercher - Membres

conflit plugins admin redacteur et PDF

han (26 Octobre 2011, 20:50)
Bonsoir,

J'ai essayé d'installer le plugin PDF mais quand j'accède au paramétrage de ce pdf, j'ai un message d'erreur (qui concerne l'admin redacteur) :
http://imageshack.us/photo/my-...2011142953.jpg/


J'ai également soumis le problème au concepteur du plugin pdf
http://fousolitaire.free.fr/th...fid=1&cat=3

Une idée ?

Merci.
jchouix (26 Octobre 2011, 21:35)
Bonsoir,
le problème vient du fait que la variable $lng est écrasée et elle prend la valeur "1" ce qui ne correspond à aucun fichier de langue d'où le message d'erreur affiché.
Il faut voir avec le plugin pdf concerné pour trouver à quel endroit il interagit avec cette variable $lng.
A+
han (27 Octobre 2011, 0:09)
Ok,

Merci !


D'ailleurs, pour ceux qui rencontreraient le même problème, Dgse vient de mettre à l'instant une mise à jour de son plugin corrigeant ce souci
http://fousolitaire.free.fr/download.php?lng=fr



Bonne nuit.