Version haut débit de: Forum du site Lebrikabrak
Aide - Rechercher - Membres

Problème avec CKeditor et passage à PHP 5.4 de mon hébergeur

han (22 Mai 2012, 21:35)
Bonjour,

J'ai signalé ce problème sur le forum de JeanMi, mais le même problème se pose également quand un rédacteur essaie d'accéder à ses articles pour les modifier (éditeur vide). J'ai présumé que ton plugin devait aussi être affecté.


Merci.
jchouix (22 Mai 2012, 23:29)
Bonsoir han,
le problème vient d'un changement de comportement de la fonction htmlspecialchars() dans php 5.4 (voir cette discussion au sujet de ce problème). Cela ne concerne donc pas uniquement l'éditeur CKEditor mais bien l'ensemble du code php où cette fonction est utilisée. Le code de guppy est donc à revoir.
A+
han (23 Mai 2012, 20:57)
Ok.

Vivement cette mise à jour !

Merci.